Switching growlnotify's Installer package to use English, not US English, so that it shows as English for users of all dialects of English. maintenance-1.2 1.2.1
authorPeter Hosey <hg@boredzo.org>
Fri Jul 09 10:59:14 2010 -0700 (2010-07-09)
branchmaintenance-1.2
changeset 4642b2089e40a2a0
parent 4641 3112d4c35a78
child 4643 fde01f1a599e
Switching growlnotify's Installer package to use English, not US English, so that it shows as English for users of all dialects of English.
Release/growlnotify/growlnotify.pmdoc/index.xml
     1.1 --- a/Release/growlnotify/growlnotify.pmdoc/index.xml	Thu Jul 08 15:46:08 2010 -0700
     1.2 +++ b/Release/growlnotify/growlnotify.pmdoc/index.xml	Fri Jul 09 10:59:14 2010 -0700
     1.3 @@ -1,3 +1,3 @@
     1.4  <pkmkdoc spec="1.12"><properties><title>growlnotify</title><build>/Volumes/RAM Disk/growlnotify.pkg</build><organization>info.growl</organization><userSees ui="both"/><min-target os="3"/><domain anywhere="true" system="true"/></properties><distribution><versions min-spec="1.000000"/><scripts></scripts></distribution><description>growlnotify is a command-line tool to enable you to send Growl notifications from the command line and from shell scripts.
     1.5  
     1.6 -Please do not use growlnotify as a replacement for our Growl framework (for Cocoa and MacRuby) or bindings (for Python, Ruby, etc.).</description><contents><choice title="growlnotify" id="choice1" starts_selected="true" starts_enabled="true" starts_hidden="false"><pkgref id="info.growl.growlnotify.growlnotify.pkg"/></choice><choice title="growlnotify manual page" id="choice2" starts_selected="true" starts_enabled="true" starts_hidden="false"><pkgref id="info.growl.growlnotify.manpage.pkg"/></choice></contents><resources bg-scale="proportional" bg-align="left"><locale lang="en-US"><resource relative="true" type="background">../../images/growlnotify/growlnotify-1024.png</resource><resource relative="true" mod="true" type="license">../../License.txt</resource><resource relative="true" mod="true" type="readme">../../Extras/growlnotify/README.txt</resource></locale><locale lang="pt"><resource relative="true" mod="true" type="background">../../images/growlnotify/growlnotify-1024.png</resource><resource relative="true" mod="true" type="license">../../License.txt</resource><resource relative="true" mod="true" type="readme">../../Extras/growlnotify/LEIAME.txt</resource></locale></resources><flags/><item type="file">01growlnotify.xml</item><item type="file">02growlnotify.xml</item><mod>properties.title</mod><mod>description</mod><mod>properties.anywhereDomain</mod><mod>properties.systemDomain</mod></pkmkdoc>
     1.7 \ No newline at end of file
     1.8 +Please do not use growlnotify as a replacement for our Growl framework (for Cocoa and MacRuby) or bindings (for Python, Ruby, etc.).</description><contents><choice title="growlnotify" id="choice1" starts_selected="true" starts_enabled="true" starts_hidden="false"><pkgref id="info.growl.growlnotify.growlnotify.pkg"/></choice><choice title="growlnotify manual page" id="choice2" starts_selected="true" starts_enabled="true" starts_hidden="false"><pkgref id="info.growl.growlnotify.manpage.pkg"/></choice></contents><resources bg-scale="proportional" bg-align="left"><locale lang="en"><resource relative="true" type="background">../../images/growlnotify/growlnotify-1024.png</resource><resource relative="true" mod="true" type="license">../../License.txt</resource><resource relative="true" mod="true" type="readme">../../Extras/growlnotify/README.txt</resource></locale><locale lang="pt"><resource relative="true" mod="true" type="background">../../images/growlnotify/growlnotify-1024.png</resource><resource relative="true" mod="true" type="license">../../License.txt</resource><resource relative="true" mod="true" type="readme">../../Extras/growlnotify/LEIAME.txt</resource></locale></resources><flags/><item type="file">01growlnotify.xml</item><item type="file">02growlnotify.xml</item><mod>properties.title</mod><mod>description</mod><mod>properties.anywhereDomain</mod><mod>properties.systemDomain</mod></pkmkdoc>