Configure Spotify to notify with Growl

Spotify now works with Growl 1.3 and higher. Please update Spotify to get it to work with Growl again.